Version explanation:

  • PHP 7.4 or below: you’ll need to use the IonCube 10 loader and thus the ioncube10 marked archives.
  • PHP 7.4: depends on your host, check phpinfo to see if you need IonCube 10 or 12. (We don’t make IonCube 11 releases, if you got that, please update to 12.)
  • PHP 8.0 and 8.1: these use IonCube 12, use ioncube12 marked archives.
  • PHP 8.2: this uses IonCube13, use ioncube13 marked archives.

For prestashop 8.0 and newer use the ioncube12 (or 13) releases, older ones are not tested.

The older, unmarked archives are all IonCube 10 releases. If you are upgrading from an older version, you likely need an ioncube10 release.

If you don’t see a newer release of a module, please contact us and we will make one.